Latest vCenter and Latest Chrome = No Love

Yesterday I first noticed this Flash plugin crash in my Chrome soon after I entered my vCenter credentials: “Shockwave Flash has crashed – Reload”.
Flash crash in Chrome

I’m running vCenter Server Appliance 6.5 Update 1 (6.5.0.10100 Build Number 6671409) and Chrome Version 61.0.3163.100 (Official Build) (32-bit). Initially I thought this is something related to my setup, I reverted to the old Internet Explorer to do my job, and I forgot about the error.

Read More

Into the Lab – This version of vCenter Server does not support Deploy OVF Template…

When trying to start the “Deploy OVF Template” wizard from vSphere Web Client 6.5, you may meet this error:

Deploy OVF template error

This version of vCenter Server does not support Deploy OVF Template using this version of vSphere Web Client. To Deploy OVF Template, login with version 6.5.0.0 of vSphere Web Client.

This error was reported for earlier versions of vSphere 6.5 and VMware released this KB article. VMware added a fix in VMware vCenter Server Appliance 6.5 b.

The issue reappeared in some cases after a new upgrade to the latest vSphere 6.5 Update 1 and it’s treated in the second KB article.

Read More